The issue has been resolved and services are fully restored.
Posted Mar 02, 2026 - 14:47 EST
Update
We are actively monitoring the system to ensure stability.
Posted Mar 02, 2026 - 14:35 EST
Monitoring
A fix has been deployed to address the incident impacting core services. We are actively monitoring the system to ensure stability.
Posted Mar 02, 2026 - 14:16 EST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2026 - 14:12 EST
Investigating
We are experiencing a critical production issue affecting core system availability. Our engineering team is actively working on mitigation and will provide updates as progress is made.
Posted Mar 02, 2026 - 14:12 EST
This incident affected: Detection Report, Patent Invalidity, Patent Prosecution, Patent Vault & Intelligence and Operations (AWS rds-us-east-2, AWS rds-us-west-2).