Elevated errors from our Detection Report module

Incident Report for Patlytics

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 20:34 EST

Update

System performance continues to stabilize. We are closely monitoring all services and will share another update soon.
Posted Jan 16, 2026 - 19:09 EST

Update

The system is currently recovering. We are actively monitoring performance and will continue to provide updates as progress is made.
Posted Jan 16, 2026 - 19:03 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 16, 2026 - 18:57 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2026 - 18:53 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 16, 2026 - 18:25 EST
This incident affected: Detection Report.