Elevated error rates for patent imports and report creation

Incident Report for Patlytics

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 04:46 EDT

Identified

Our underlying provider is temporarily overloaded, we are currently working to address this issue.
Posted Mar 17, 2026 - 03:55 EDT
This incident affected: Patent Invalidity, AI Engine, and Search Engine.