An outage from GCP (https://status.cloud.google.com/) is still affecting our downstream service providers. We continue to monitoring the situation.
Posted Jun 12, 2025 - 15:22 EDT
Monitoring
Some of our downstream providers are experiencing an outage from their cloud providers (GCP). We are monitoring the situation. Degrading experience for our services on our platform.
Posted Jun 12, 2025 - 14:49 EDT
This incident affected: Detection Report, Patent Invalidity, and AI Engine.