The earlier issue affecting modules such as Detection Report, Infringement, and Invalidity has been fully resolved. All modules are now functioning normally.
Thank you for your patience!
Posted Jun 27, 2025 - 19:14 EDT
Investigating
We’re currently experiencing an issue affecting multiple modules, including but not limited to Detection Report, Infringement, and Invalidity.
Our engineering team is actively working on a fix. We’ll provide updates as soon as possible—thank you for your patience.
Posted Jun 27, 2025 - 18:48 EDT
This incident affected: Detection Report, Patent Prosecution, and AI Engine.