Degraded Performance Over Various Report Analysis

Incident Report for Patlytics

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 13:18 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 12, 2026 - 13:02 EST

Update

We are observing signs of recovery for all affected modules. We will continue to monitor success rates.
Posted Feb 12, 2026 - 11:06 EST

Monitoring

We are currently experiencing degraded performance on some of our API services due to an ongoing outage with our upstream provider. Requests may fail or experience increased latency. Our team is monitoring the situation and services will recover automatically once the upstream issue is resolved.
Posted Feb 12, 2026 - 10:35 EST
This incident affected: Detection Report, Patent Invalidity, and Search Engine.