LLM Service Degradation Notice

Incident Report for Patlytics

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 20:36 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 20:03 EDT

Investigating

We’re currently experiencing degraded performance for features powered by our AI assistant. This is due to our underlying LLM provider being temporarily overloaded.

Our team is actively monitoring the situation and working on mitigation steps, including load balancing and fallback strategies.

We’ll keep you updated as soon as service stabilizes. Thanks for your patience!

— The Engineering Team
Posted Jul 01, 2025 - 16:52 EDT
This incident affected: Detection Report, Patent Invalidity, Patent Prosecution, and Patent Vault & Intelligence.